HOME
User Manual |  Mailing Lists | 
  -
»About mod-xslt
»About this site
»Credits
  -
»Join mailing list
»Mailing list archive
  -
»Releases (github)
»Old Versions
»Testing Suite
»Documentation
  -
»Browse GIT (github)
»Report Bugs (github)
  -
»User Manual
»Frequently Asked Questions
»Standards
»Wiki (github)

mod-xslt FAQ

version 0.1.12

| First || Previous || Up || Next || Last |
1.6 I am configuring mod-xslt using ``--with-sapi=apacheX''. However, configure detects and uses the apxs for some other version of apache, causing the build process to fail...
  You should also specify ``--with-apxs=...'' to force configure to use the right apxs. Without this parameter, configure will use the first apxs detected on your system, even if it is of the wrong apache version.  
| First || Previous || Up || Next || Last |
  -
»Debian GNU
»Apache Project
»Gnome libxml2
»Gnome libxslt
»Gnome Project

Build process
General usage issues
Sapi specific issues
General web server issues
API